Service is down
Incident Report for Streamable
Resolved
Videos uploaded through the website have been processed. Videos uploaded from the API will need to be reuploaded. We're sorry about the inconvenience and are working to ensure this doesn't happen again.
Posted May 13, 2016 - 12:42 EDT
Monitoring
A broken dependency took our transcoders offline last night. We've fixed the problem and are restoring service now.
Posted May 13, 2016 - 11:48 EDT
Investigating
We are currently investigating this issue.
Posted May 13, 2016 - 11:30 EDT