Streamable video pages returning robots.txt
Incident Report for Streamable
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 21, 2017 - 05:50 EDT
Update
If you're still experiencing problems, please clear your browser cache.
Posted about 2 years ago. Sep 20, 2017 - 14:32 EDT
Monitoring
Due to an error, our cache was corrupted and many videos were replaced with the contents of our robots.txt. We've believe we've resolved the issue, but we're hearing of ongoing reports of the issue which we believe is due to the corrupted pages still existing on our CDN. While we monitor the situation, please let us know at support@streamable.com if you're encountering the issue and on which videos. Thank you.
Posted about 2 years ago. Sep 20, 2017 - 12:43 EDT